Increased delays on all flows in EU region
Incident Report for Opsgenie
Resolved
Our engineers have been closely monitoring the platform and are declaring this incident resolved. Thank you for your patience.
Posted Jun 26, 2023 - 12:36 UTC
Monitoring
Our engineering team has implemented fixes. We are monitoring all systems. Thank you for your patience.
Posted Jun 26, 2023 - 12:33 UTC
Update
Due to extreme load, we are experiencing problem in cache layer. Our team is actively addressing the problem and working on implementing a fix as quickly as possible. We appreciate your patience.
Posted Jun 26, 2023 - 11:49 UTC
Update
We detected delays in login flow. We identified the problem and working on fix.
Posted Jun 26, 2023 - 09:44 UTC
Update
We are continuing on a fix for the issue.
Posted Jun 26, 2023 - 07:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 26, 2023 - 06:30 UTC
Update
The team has identified the cause of the problem and actively working on it to mitigate the delays.
Posted Jun 26, 2023 - 06:30 UTC
Investigating
Our platform is experiencing some delays for all system in EU region. Team is actively working on it to mitigate the delays.

We'll keep you posted with further updates.
Posted Jun 26, 2023 - 06:25 UTC
This incident affected: EU (Alert Flow, Email Notification Delivery, SMS Notification Delivery, Voice Notification Delivery, Mobile Notification Delivery, Heartbeat Monitoring, Incoming Integration Flow, Outgoing Integration Flow, Signup, Login & Authorization, Web Application).