Degraded Performance on Mobile and Web Applications
Incident Report for Opsgenie
Resolved
This incident has been resolved.
Posted Oct 27, 2021 - 13:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2021 - 13:13 UTC
Identified
We observe degraded performance on mobile and web applications. We identified the problem and working on mitigation.
Posted Oct 27, 2021 - 12:34 UTC
This incident affected: US (Web Application, Mobile Application).