Reporting page is under maintenance
Incident Report for Opsgenie
Resolved
Maintenance is completed, reporting is up & running again.
Posted 6 months ago. Feb 12, 2019 - 16:09 UTC
Update
Maintenance is completed, reporting is up & running again.
Posted 6 months ago. Feb 12, 2019 - 16:07 UTC
Identified
We are executing a database maintenance task related to reporting services. Reporting page will not be accessible for a while.
Posted 6 months ago. Feb 12, 2019 - 13:51 UTC
This incident affected: US (Reporting & Analytics).