Oncall Reports are not generating in US Region
Incident Report for Opsgenie
Resolved
This incident has been resolved.
Posted Aug 20, 2021 - 15:08 UTC
Update
We have enabled the Oncall Reports page back for all customers and also released a code change which allows customers to generate the reports for past 45 days. For older data, please reach out to the customer support.
Posted Aug 20, 2021 - 15:08 UTC
Update
We are disabling the Oncall Reports for our customers in the US Region. We are performing maintenance task to bring the Oncall Reports back up.
Posted Aug 20, 2021 - 14:50 UTC
Investigating
We have observed an issue with Oncall reports ( Analytics -> On Call Reports ) in the US Region. A potential cause has been identified and are working towards fixing it.
Posted Aug 20, 2021 - 06:31 UTC
This incident affected: US (Reporting & Analytics).