Delayed updates Incident List & Reporting Pages
Incident Report for Opsgenie
Resolved
The problem has been resolved. All systems are fully operational.
Posted 5 months ago. Mar 28, 2019 - 10:08 UTC
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Mar 28, 2019 - 07:42 UTC
Monitoring
Our cloud provider faced partial network problems. Incident Lists and Reports pages updates are delayed after Mar 28, 2019, 06:22 UTC. As soon as the problems at cloud provider will be resolved, all data will be recovered automatically. We still continue monitoring all microservice layers.
Posted 5 months ago. Mar 28, 2019 - 07:09 UTC
Investigating
We are monitoring increased numbers of 5XX error at both Web and API layers. We're investigating the problem.
Posted 5 months ago. Mar 28, 2019 - 06:41 UTC
This incident affected: US (Web Application, Reporting & Analytics) and EU (Web Application, Reporting & Analytics).