Intermittent error accessing content
Incident Report for Opsgenie
Resolved
Between 2024-06-20 22:04 UTC to 2024-06-20 22:28 UTC, we experienced intermittent issue for users to access the services for some Atlassian Cloud customers. The issue has been resolved and the service is operating normally.
Posted Jun 21, 2024 - 02:47 UTC
Monitoring
We have identified the root cause of the intermittent errors and have mitigated the problem. We are now monitoring closely.
Posted Jun 21, 2024 - 01:31 UTC
Investigating
We are investigating an intermittent issue with accessing Atlassian Cloud services that is impacting some Atlassian Cloud customers. We will provide more details once we identify the root cause.
Posted Jun 21, 2024 - 00:17 UTC