Voice notification delivery problem to China
Incident Report for Opsgenie
Resolved
The problem on the our 3rd party voice notification provider has been resolved. All voice notifications to Chinese numbers are successfully submitted to provider now.
Posted Dec 09, 2021 - 11:05 UTC
Monitoring
The problem has been resolved on the provider side. We are monitoring the success ratio of the voice notifications.
Posted Dec 09, 2021 - 10:06 UTC
Update
Our 3rd party voice notification provider is still working on the issue along with Chinese vendors. We will give updates immediately after we hear from our provider.
Posted Dec 09, 2021 - 07:45 UTC
Update
We are still waiting for the solution on the voice notification provider side.
Posted Dec 08, 2021 - 12:34 UTC
Identified
We have identified that our 3rd party voice notification provider cannot deliver notifications successfully. We are in touch with our provider and working on the issue.
Posted Dec 08, 2021 - 08:12 UTC
Investigating
We are having increased error rate while delivering voice notifications to China.
Posted Dec 08, 2021 - 08:10 UTC
This incident affected: US (Voice Notification Delivery) and EU (Voice Notification Delivery).