Login issues via SSO provider
Incident Report for Opsgenie
Resolved
The problem is resolved now.
Posted 3 months ago. Jul 09, 2019 - 20:41 UTC
Monitoring
We have deployed a fix and now we are monitoring the state of SSO login.
Posted 3 months ago. Jul 09, 2019 - 20:05 UTC
Identified
We have identified the root cause of the problem. Our engineering team will deploy the solution soon.
Posted 3 months ago. Jul 09, 2019 - 19:42 UTC
Investigating
We received multiple reports from customers regarding login issues via SSO providers. We are investigating the problem.
Posted 3 months ago. Jul 09, 2019 - 19:28 UTC
This incident affected: US (Signup, Login & Authorization).