Notification Analytics report is missing data between April 9th and May 5th, 2021
Incident Report for Opsgenie
Resolved
This incident has been resolved.
Posted May 12, 2021 - 22:17 UTC
Identified
Our team identified an issue where the "Notification Analytics By User" and "Notification Analytics" dashboards on the Opsgenie Analytics page did not receive data between April 9th, 2021 - May 5th, 2021. We'll be syncing the reporting data in a couple of days. In the meantime, customers can contact support to learn their notification usage.

These reports are working from May 6th onwards and we will update this page when the missing data has been re-populated.
Posted May 07, 2021 - 11:10 UTC
This incident affected: US (Reporting & Analytics) and EU (Reporting & Analytics).