Reporting Page has performance degradation
Incident Report for Opsgenie
Resolved
The performance problem is resolved now. We will improve the root cause of the problem not to face with a similar performance problems.
Posted Apr 06, 2020 - 16:46 UTC
Identified
Our team has identified the root cause of the problem. It is expected to be resolved within an hour.
Posted Apr 06, 2020 - 16:05 UTC
Investigating
Our engineering team is investigating a performance problem in reporting infrastructure. Reporting & Analytics page is currently under maintenance.
Posted Apr 06, 2020 - 15:55 UTC
This incident affected: US (Reporting & Analytics).