Some products are hard down
Incident Report for Opsgenie
Resolved
Between 03-07-2024 20:08 UTC to 03-07-2024 20:31 UTC, we experienced downtime for Opsgenie. The issue has been resolved and the service is operating normally.
Posted Jul 04, 2024 - 00:36 UTC
Monitoring
We have mitigated the problem and continue looking into the root cause.
The outage was between 8:08pm 03/07 UTC - 08:31pm 03/07 UTC
We are now monitoring closely.
Posted Jul 03, 2024 - 21:45 UTC
Investigating
We are investigating an issue with that is impacting Atlassian, Atlassian Partners, Atlassian Support, Confluence, Jira Work Management, Jira Service Management, Jira, Opsgenie, Atlassian Developer, Atlassian (deprecated), Trello, Atlassian Bitbucket, Guard, Jira Align, Jira Product Discovery, Atlas, Atlassian Analytics, and Rovo Cloud customers. We will provide more details within the next hour.
Posted Jul 03, 2024 - 20:51 UTC
This incident affected: US (Incident Flow, Alert Flow, Email Notification Delivery, SMS Notification Delivery, Voice Notification Delivery, Mobile Notification Delivery), EU (Incident Flow, Alert Flow, Email Notification Delivery, SMS Notification Delivery, Voice Notification Delivery, Mobile Notification Delivery), and Public Website.