Temporary Login issues on EU region
Incident Report for Opsgenie
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 12, 2018 - 14:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Nov 12, 2018 - 13:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Nov 12, 2018 - 13:30 UTC
Investigating
We are currently investigating this issue.
Posted 11 months ago. Nov 12, 2018 - 13:20 UTC
This incident affected: EU (Signup, Login & Authorization).