Bamboo settings page is not displayed in web application
Incident Report for Opsgenie
Resolved
Our engineers have been closely monitoring the platform and are declaring this incident resolved. Thank you for your patience.
Posted Apr 27, 2021 - 14:54 UTC
Identified
Our engineering and operations teams find the root cause of the problem on the Bamboo setting page. We will be deploying changes and continue to monitor all systems.
Posted Apr 27, 2021 - 14:23 UTC
Investigating
Our team has identified the issue with the Bamboo settings page on the web application and is working to fix it. Check back soon for another update! Our team is working hard to get it up and running again.
Posted Apr 27, 2021 - 14:15 UTC
This incident affected: US (Web Application) and EU (Web Application).