Increase error rates Microsoft Teams integration
Incident Report for Opsgenie
Resolved
After identification of the issue, we have sent a fix and the issue has been resolved. The services are operating normally.
Posted Feb 27, 2021 - 10:09 UTC
Identified
We have identified the root cause and are working to resolve issues. Only Microsoft Teams integration is impacted by this problem.
Posted Feb 27, 2021 - 09:53 UTC
Update
We are continuing to investigate the issue and find a root cause.
Posted Feb 27, 2021 - 09:30 UTC
Investigating
We are currently investigating the issue.
Posted Feb 27, 2021 - 08:54 UTC
This incident affected: US (Outgoing Integration Flow).