Login issues via Azure AD
Incident Report for Opsgenie
Resolved
The problem is fixed.
Posted 11 days ago. Sep 10, 2019 - 21:31 UTC
Update
There seems to corruption in data for some customers. Working on data correction
Posted 11 days ago. Sep 10, 2019 - 20:27 UTC
Monitoring
Fix has been deployed, monitoring the system
Posted 11 days ago. Sep 10, 2019 - 18:57 UTC
Identified
We have identified the root cause of the problem. Engineering team is deploying the solution soon.
Posted 11 days ago. Sep 10, 2019 - 18:53 UTC
Investigating
We received multiple reports from customers regarding login issues via Azure AD providers. We are investigating the problem.
Posted 11 days ago. Sep 10, 2019 - 18:04 UTC
This incident affected: US (Signup, Login & Authorization).