Increased delays on alert displaying on listing page for USA
Incident Report for Opsgenie
Resolved
Incident is resolved now and system is recovered. Our engineers will take the necessary actions to prevent facing a similar incident, and sorry for the inconvenience while we worked on this
Posted Mar 07, 2022 - 19:47 UTC
Update
Our engineering team is still working to recover all alerts displayed with incorrect status on Alerts List page. It will take some time to reflect all changes and ensure full recovery. We will continue to monitor all systems. Thank you for your patience.
Posted Mar 07, 2022 - 17:59 UTC
Monitoring
A fix has been implemented and we are monitoring for the results.
Posted Mar 07, 2022 - 16:45 UTC
Investigating
Our alert list page is experiencing some delays for displaying alert and changes. No notification or alert has been lost and our team is actively working on it to mitigate the delays.

We'll keep you posted with further updates.
Posted Mar 07, 2022 - 16:02 UTC
This incident affected: US (Web Application).