Opsgenie has experienced delay on Android Notifications
Incident Report for Opsgenie
Resolved
This incident has been resolved.
Posted Sep 10, 2023 - 19:17 UTC
Monitoring
No delay on Android Notification is experienced now. All Android Notification delay has return to normal.
Posted Sep 10, 2023 - 19:15 UTC
Identified
We are seeing delays with Android notifications. We have identified the cause and are currently working on mitigation of this issue
Posted Sep 10, 2023 - 18:37 UTC
This incident affected: US (Mobile Notification Delivery).