Incident Page cannot be reachable by some of accounts
Incident Report for Opsgenie
Resolved
The Incident Page is now completely operational.
Posted Sep 07, 2022 - 18:05 UTC
Monitoring
We reverted the recent deployment. We also validated the error response codes has been disappeared immediately after the fix. Currently we are monitoring the current state and validating it with some of support ticket owners.
Posted Sep 07, 2022 - 17:53 UTC
Identified
At one of a recent deployment, we made a change on handling user permissions at specific component of Incident page. That causes a problem while loading a page. We are working on a fix and expecting to close the incident very soon.
Posted Sep 07, 2022 - 17:46 UTC
Investigating
We are currently investigating an issue at Incident page. When you try to open Incident page, Opsgenie Web application drops user to login page. We are currently working on investigating route cause.
Posted Sep 07, 2022 - 17:25 UTC
This incident affected: EU (Web Application) and US (Web Application).