Messages in voice notifications are not read to some users
Incident Report for Opsgenie
Resolved
Switched to backup provider, incident has been resolved.
Posted 9 months ago. Nov 19, 2018 - 17:25 UTC
Identified
Due to a connection problem between one of our voice providers, for some of the voice calls between 13:23-13:40 UTC, no messages are read. We are trying to resolve the problem with the provider. Currently, we have switched to another voice call provider. There should not be any problem for voice notifications.
Posted 9 months ago. Nov 19, 2018 - 14:16 UTC
This incident affected: US (Voice Notification Delivery).