Opsgenie Analytics is slow or unavailable
Incident Report for Opsgenie
Resolved
The incident has been resolved
Posted Jul 26, 2022 - 02:21 UTC
Identified
We have identified the issue and working on resolving it
Posted Jul 26, 2022 - 01:39 UTC
Investigating
We've noticed that Reporting and Analytics is responding slowly. The issue is related to emailing of reports and csv downloads. Our web interface for reporting continues to work as expected.

Our engineering team is actively investigating this incident and working to bring Opsgenie back up to speed as quickly as possible.

We'll keep you posted with further updates on this page.
Posted Jul 26, 2022 - 01:03 UTC
This incident affected: US (Reporting & Analytics) and EU (Reporting & Analytics).