Searching delays for incident services
Incident Report for Opsgenie
Resolved
Fix has been implemented and deployed.
Posted Aug 31, 2020 - 15:38 UTC
Identified
Problematic deployment is identified and we are rolling back deployment for the fix
Posted Aug 31, 2020 - 15:11 UTC
Investigating
Searching delays are started for newly created/updated/deleted incident services
Posted Aug 31, 2020 - 10:38 UTC
This incident affected: EU (Incident Flow) and US (Incident Flow).