Observing errors in Incident Postmortem page
Incident Report for Opsgenie
Resolved
A fix has been deployed and the incident has been resolved.
Posted Jun 10, 2021 - 13:10 UTC
Identified
We narrowed the problem into "Linked Jira Issues" component on the Postmortem page. The error has impacted published postmortems with no jira issues linked to it. We're working on a fix at the moment.
Posted Jun 10, 2021 - 12:39 UTC
Investigating
For some of the incidents, the postmortem report is not accessible at the moment. We're aware of the problem and currently investigating it.
Posted Jun 10, 2021 - 10:37 UTC
This incident affected: US (Web Application) and EU (Web Application).