Opsgenie Reporting & Analytics is under maintenance in the EU
Incident Report for Opsgenie
Resolved
Maintenance has completed and systems are working as expected.
Posted Sep 14, 2021 - 10:19 UTC
Investigating
Opsgenie Reporting and Analytics is under maintenance in the EU. Maintenance is expected to take 30 minutes. We will update once the maintenance is completed.
Posted Sep 14, 2021 - 09:20 UTC
This incident affected: EU (Reporting & Analytics).