Increased API errors for Configuration REST API's
Incident Report for Opsgenie
Resolved
Our engineers have been closely monitoring the platform and are declaring this incident resolved. Thank you for your patience.
Posted Mar 09, 2022 - 23:00 UTC
Monitoring
Our engineering team has implemented fixes. We will continue to monitor the Configuration REST API's. Thank you for your patience.
Posted Mar 09, 2022 - 22:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2022 - 22:45 UTC
Investigating
We're experiencing an elevated level of API errors for configuration based Rest API's and are currently looking into the issue.
Posted Mar 09, 2022 - 21:43 UTC
This incident affected: US (Configuration REST APIs).