Voice call failures for some India based numbers

Incident Report for Opsgenie

Update

A small number of voice notifications for Jira Service Management and Opsgenie customers using India based mobile numbers may fail. Customers may see failed voice call logs and not receive the expected paging call.

Our 3rd party notification provider is actively working towards restoring the voice notification delivery and we will provide updates once the issue is resolved. If you need any further support or information, please reach out to our support team.
Posted Jul 22, 2026 - 06:59 UTC

Identified

We are working with our notification provider to resolve the issue. We will provide another update in 24 hours or as soon as more information becomes available.
Posted Jul 21, 2026 - 09:48 UTC
This incident affects: US (Incident Flow, Alert Flow, Email Notification Delivery, SMS Notification Delivery, Voice Notification Delivery, Mobile Notification Delivery, Heartbeat Monitoring, Incident REST API, Alert REST API, Heartbeat REST API, Incoming Email Service, Incoming Integration Flow, Outgoing Integration Flow, Signup, Login & Authorization, Opsgenie Actions, Web Application, Mobile Application, Configuration REST APIs, Reporting & Analytics, Pricing & Billing, Logs, Incoming Call Routing), EU (Incident Flow, Alert Flow, Email Notification Delivery, SMS Notification Delivery, Voice Notification Delivery, Mobile Notification Delivery, Heartbeat Monitoring, Incident REST API, Alert REST API, Heartbeat REST API, Incoming Email Service, Incoming Integration Flow, Outgoing Integration Flow, Signup, Login & Authorization, Opsgenie Actions, Web Application, Mobile Application, Configuration REST APIs, Reporting & Analytics, Pricing & Billing, Logs, Incoming Call Routing), and Public Website.