We observe increased error rates due to the cloud provider in US region
Incident Report for Opsgenie
Resolved
Cloud provider issue has been resolved and all services are operating normally! We will take the necessary actions to prevent facing a similar incident, and sorry for the inconvenience while we worked on this
Posted Nov 27, 2021 - 14:45 UTC
Monitoring
We are starting to see improved success rates and decreased latency in the US Region. We are going to continue monitoring.
Posted Nov 27, 2021 - 14:21 UTC
Identified
Our team has identified the issue with cloud provider and is working on a fix with them. Next update in 1 hour or with a resolution of the incident
Posted Nov 27, 2021 - 13:57 UTC
Investigating
We observe increased error rates due to the cloud provider in the US environment. We are working on the identification of the root cause with them and we'll keep you posted with further updates.
Posted Nov 27, 2021 - 13:33 UTC
This incident affected: US (Incident Flow, Alert Flow, Email Notification Delivery, SMS Notification Delivery, Voice Notification Delivery, Mobile Notification Delivery, Heartbeat Monitoring, Incident REST API, Alert REST API, Heartbeat REST API, Incoming Email Service, Incoming Integration Flow, Outgoing Integration Flow, Signup, Login & Authorization, Opsgenie Actions, Web Application, Mobile Application, Configuration REST APIs, Reporting & Analytics, Pricing & Billing, Incoming Call Routing).