Reports page is under maintenance
Incident Report for Opsgenie
Resolved
We have experienced an elevated level of API errors at Reports service. We had to put Reports page under maintenance between 18:36 and 19:13 UTC. The problem is resolved now.
Posted 9 months ago. Jan 23, 2019 - 19:32 UTC
Identified
The issue has been identified and a fix is being implemented
Posted 9 months ago. Jan 23, 2019 - 18:55 UTC
This incident affected: US (Reporting & Analytics).